PDA

View Full Version : odd post format?



dbmamaz
01-10-2013, 07:58 PM
There is a post that seems to be in 'print' format and i cant respond to it or anything. its actually about printing lol buying cd copies of curriculum or not, in the curriculum forum

MrsLOLcat
01-10-2013, 10:17 PM
Yeah, I've run into it, too. There's a 'vBulletin' tag at the top, but it's completely text.

farrarwilliams
01-10-2013, 11:14 PM
Yeah, that's why no one has responded, presumably. Very bizarre.

Aandwsmom
01-11-2013, 10:13 AM
Off to check! Thanks guys!

Aandwsmom
01-11-2013, 10:17 AM
Ok....that is CRAZY! Have input into tech people to see what happened and why as that is beyond my capabilities!LOL

Michael
01-11-2013, 01:07 PM
All set now. Thread title had the word print at the end, which confused the system that makes up URLs. Basically it thought it should show in print view based off the title.

Rare, but I modified the rule so shouldn't happen again.

dbmamaz
01-11-2013, 01:37 PM
LOL thats very funny, i'd wondered if it was something like that!

MrsLOLcat
01-11-2013, 11:37 PM
LOL just don't change it to an ellipsis!

Aandwsmom
01-12-2013, 10:00 AM
Thank you Michael!

dbmamaz
01-12-2013, 11:56 AM
you know i'm not sure the ellipses bug hasnt been fixed? i thought i saw a post with ellipse and no problem a few mo back?

farrarwilliams
01-12-2013, 04:10 PM
I thought it had been fixed... but I've still be hesitant to post with ellipses. And now I know not to post with the word "print." That's a really funny bug.

dbmamaz
01-12-2013, 05:07 PM
All set now.
Rare, but I modified the rule so shouldn't happen again.
shouldnt be a problem, tho, any more