PDA

View Full Version : Recent Forum Posts



muddylilly
03-25-2016, 11:46 AM
Why are my "recent forum posts" on the side of the page randomly correct, and more consistently incorrect lately??

Anyone else have this problem? Or am I alone?

It's used to be how I follow new posts, but it's wrong most of the time now. :(

alexsmom
03-25-2016, 12:01 PM
I know, it bothers me, too. And New Posts doesnt often show when there are new posts, either.

RTB
03-25-2016, 12:13 PM
Same problem.

fastweedpuller
03-25-2016, 12:37 PM
Me too but that's not where I go to see what's new, post-wise, here. I always go to Quick Links > Today's Posts. It filters out the ones I have been ignoring and just shows the last 24 ish hours. I have tended to ignore the sidebars because it's lots of advertising etc. which just is not my thing.

alexsmom
03-25-2016, 02:08 PM
Me too but that's not where I go to see what's new, post-wise, here. I always go to Quick Links > Today's Posts. It filters out the ones I have been ignoring and just shows the last 24 ish hours. I have tended to ignore the sidebars because it's lots of advertising etc. which just is not my thing.

Unfortunately those dont seem to be keeping accurate track either. :(

muddylilly
03-25-2016, 02:21 PM
glad I'm not alone :)

muddylilly
03-27-2016, 12:28 PM
So is this fixable Topsy??? Or just the way it is now?

Topsy
03-27-2016, 04:18 PM
I'm struggling to see the issue from my end. For example, when I look at the recent forum posts in the sidebar right now, they are all in chronological order, according to most recent. And when I look at the actual forums, those times and posts seem to match up.

For those of you experiencing issues, is it mostly that you notice a LAG in when you've submitted a post and when you see it updated in the sidebar?

http://www.secularhomeschool.com/attachment.php?attachmentid=4122&stc=1

Topsy
03-27-2016, 04:29 PM
BTW, just in case it was the slow-loading time that was the issue for most of you, I've shortened the cache update time to five minutes now, so new posts/replies should be updating every 5 mins now.

inmom
03-29-2016, 12:07 PM
The issue I'm seeing here is that I used to receive emails when new posts were added to threads I was following. I haven't been getting those for a few days now. Anyone else having this problem?

muddylilly
03-29-2016, 12:44 PM
Sorry Topsy, I didn't even see that you had posted to this one! LOL!!!

It seems to be better today, but I'll let you know :)

muddylilly
03-29-2016, 12:50 PM
Nope. Still weird. As soon as I post on a thread....now it shows accurately on "recent posts" on the main forum page (that's an improvement), but as soon as I start looking around within threads again, the "recent posts" show older recent posts. Does that make sense? It only shows new posts accurately, if I'm on the main forum page, but not while looking around in threads.

HTH....Thanks :)

muddylilly
03-29-2016, 12:54 PM
GAH!!! Now it's working just fine. :)

What ever you did or didn't do, Topsy.....thanks!

Topsy
03-29-2016, 02:32 PM
The issue I'm seeing here is that I used to receive emails when new posts were added to threads I was following. I haven't been getting those for a few days now. Anyone else having this problem?

Carol, for your issue, there may be a simple fix. Head into your Settings menu and look for "Default Thread Subscription Mode" and see if that's been accidentally changed either to "Do Not Subscribe" or to "Through My Control Panel Only". If so, just move it back to one of the email preferences and you should be good to go.

http://www.secularhomeschool.com/attachment.php?attachmentid=4131&stc=1

inmom
03-29-2016, 03:40 PM
I checked. It still says "Instantly, using email." Hmmmmm

Topsy
04-10-2016, 09:53 AM
I checked. It still says "Instantly, using email." Hmmmmm

Maybe try a "reset." Completely turn OFF notifications. Save your settings. Log out, log in, then change them back to instant notifications. Let's see if that does anything to help.