PDA

View Full Version : Avatar trouble



olivebend
07-19-2013, 08:44 PM
I can't add an avatar or a profile pic. Both tell me "Unable to save image". The pixels and file size are both lower than the maximum allowed. I've even tried using a different browser, thinking it hated Firefox.

Any thoughts?

murphs_mom
07-20-2013, 08:11 PM
Did you finally get it to work? If so, YAY! If not:

Is the file format correct? Have you tried a different image (just to test)? Are you using a firewall? Could your antivirus software or system be blocking the server's access? Did you remember to send the $64.25 to the board's admin (kidding :p)? Have you tried again lately? Sometimes the servers can get super-busy and things just don't flow the way they should.

Hope you're able to figure it out!

pandahoneybee
07-21-2013, 03:25 PM
HAHA I love that one!! Thanks for the laugh murphs_mom!

Did you finally get it to work? If so, YAY! If not:

Is the file format correct? Have you tried a different image (just to test)? Are you using a firewall? Could your antivirus software or system be blocking the server's access? Did you remember to send the $64.25 to the board's admin (kidding :p)? Have you tried again lately? Sometimes the servers can get super-busy and things just don't flow the way they should.

Hope you're able to figure it out!

pandahoneybee
07-21-2013, 03:29 PM
Seriously olivebend...did you get yours to load? I am not seeing one so I am thinking you did not. Make sure that the picture you are trying to upload is no more than 150 pixels by 150 pixels, and no bigger than 20kb in filesize. let me know if that works for you...

QUOTE=olivebend;133245]I can't add an avatar or a profile pic. Both tell me "Unable to save image". The pixels and file size are both lower than the maximum allowed. I've even tried using a different browser, thinking it hated Firefox.

Any thoughts?[/QUOTE]

olivebend
07-22-2013, 10:14 PM
The jpg I was trying to load is 71 x 98 pixels and the file size is 4.63 KB. I have tried over the course of different days. I have tried different files, but admittedly it was the same source file both times.

And no, still not working :(

Edit: tried a different file. Still no dice.

murphs_mom
07-22-2013, 10:57 PM
I know you don't know me from :rolleyes:, but if you want to send the image to me, I can see if I find anything 'odd'. I can even try uploading it as a test on my end, if you like.

SimplyTheGoodLife
07-22-2013, 11:07 PM
I've been trying to upload my profile pic for a couple of days, as well. No luck. Please post if you get it to work (and if you did anything different that caused it to work.)

Karissa

MrsLOLcat
07-23-2013, 10:02 AM
I just tried to change mine to no avail as well. I deliberately resized the photo to 150x150 pixels and the file size is ~17KB, so I'm not sure what's up. I'm getting the same error message the other folks are.

pandahoneybee
07-23-2013, 10:38 AM
I am so SORRY everyone:( the tech guy is out til tomorrow and its on his list!! I PROMISE I WILL HOUND HIM TIL ITS FIXED:) I love you Michael!! hehe kissing up helps I think!

MrsLOLcat
07-23-2013, 10:42 AM
LOL thanks panda. And Michael. Anyone named Michael is always 100% in my book ;)

Accidental Homeschooler
07-23-2013, 01:01 PM
Too bad I didn't read this thread before I tried to change mine lol.

Aandwsmom
07-28-2013, 12:10 AM
To any and all that had avatar issues, IT HAS BEEN FIXED!!! Thanks to our tech guy Michael for addressing this issue!!

MrsLOLcat
07-28-2013, 11:31 AM
WOOHOO! Thanks so much!

pandahoneybee
07-28-2013, 11:36 AM
Yes thanks MICHAEL you rock!

SimplyTheGoodLife
07-28-2013, 03:23 PM
I still can't add a profile picture. Were the rest of you able to upload new pictures?

sdvelochick
07-30-2013, 12:32 PM
I was able to add a picture but it comes in sideways... any tips?

olivebend
07-30-2013, 01:29 PM
I was able to add an avatar (thanks!), but not a profile pic. It's giving the same error.

Sdvelochick - is your source file you're wanting to use oriented the correct way (before trying to load it)?

sdvelochick
07-30-2013, 05:32 PM
Yup, it's the right way. I even tried rotating it and saving it to see if it would rotate the picture when I upload it, but it doesn't... weird right?

I was able to add an avatar (thanks!), but not a profile pic. It's giving the same error.

Sdvelochick - is your source file you're wanting to use oriented the correct way (before trying to load it)?

SimplyTheGoodLife
07-31-2013, 10:17 AM
I am now able to add an avatar, but still no profile picture.

pandahoneybee
07-31-2013, 05:44 PM
let me check with tech and see what is going on...

Aandwsmom
08-02-2013, 10:52 AM
Ok, let's try this again!
All issues have been fixed and are testing correctly!
So....those that were having problems! Check now, see if you can do it and things are not wonky!LOL
If they are, let me know and we go smack our tech guy around a little and get him to fix it!LOL
Just kidding...about the smacking, but we will get him to fix it!

sdvelochick
08-02-2013, 11:55 AM
This is going to sound strange, but got the job done. For my avatar picture I ended up having to download the picture 4 times... first time it was on its side, second time it was upside down, third time it was on its other side, and finally the 4th time it was right... Really not sure what happened there, but I finally have a picture :-)

SimplyTheGoodLife
08-07-2013, 08:55 AM
WooHoo! My profile pic uploaded! Thanks tech guy!